Skip to main content

Netskope Help

Configure Atlassian Confluence for the Next Generation API Data Protection

To configure Atlassian Confluence for the Next Generation API Data Protection, follow the instructions below.

Prerequisites

Before configuring Atlassian Confluence for the Next Generation API Data Protection, review the prerequisite.

  • You require an Atlassian standard, premium or enterprise subscription plan.

  • An Atlassian account with Confluence Administrator global permission. Refer to Global Permissions Overview for more information.

Configure Netskope to Access your Atlassian Confluence account

To authorize Netskope to access your Atlassian Confluence account, follow the steps below:

  1. Log in to the Netskope tenant UI: https://<tenant hostname>.goskope.com and go to Settings > API-enabled Protection > SaaS >NextGen.

  2. Under Apps, select Confluence and click Setup Confluence Instance.

    The Setup Instance window opens.

  3. Under Site Domain, enter the fully-qualified domain name of the Atlassian account (example: mycompany.atlassian.net).

  4. Click Grant Access.

    You will be redirected to the Atlassian sign-in page.

  5. Login with the Atlassian site-admin account.

  6. Review the permissions requested.

    Note

    To know more about the permissions, see Permissions Required for Confluence.

  7. On the Authorize for: drop-down list, select the site domain you entered in step 3.

  8. Click Accept.

    When the configuration results page opens, click Close.

Refresh your browser and you will see a green check icon next to the instance name.

You can receive audit events and standard user behavior analytic alerts in Skope IT. To know more: Next Generation API Data Protection Skope IT Events.