Skip to main content

Netskope Help

Install a Virtual Appliance

Netskope's Virtual Appliance can be installed on VMware ESX 6.5 or later, Microsoft Hyper-V, Linux KVM, and AWS AMI.

Before you begin, decide whether the appliance will be setup as OPLP, Secure Forwarder, or a proxy server. Depending on the intended setup you can add one, two, or three network interfaces.

An OPLP or DPoP appliance will only require a single interface to connect to the Netskope cloud. For more information on setting up a Virtual Appliance as an OPLP, see Configure the Interfaces.

A Secure Forwarder appliance can require up to three interfaces based on your network. For more information on setting up a Virtual Appliance as a Secure Forwarder, see Configure the Secure Forwarder.

The following topics provide detailed instructions to install the VA on any of the supported platforms.