Skip to main content

Netskope Help

Netskope Client Supported OS and Platform

Category

Supported Versions

Notes

Windows Operating System

Desktop

  • Windows 7, 8.1, 10, Windows 11, Windows 10 version 21H2.

Server

  • Windows Server 2016, 2019, 2022

  • Netskope Private Access (NPA) is not supported for devices running Windows 10 and 11 on Snapdragon-based PC.

  • Windows 7 and 8.1 - Netskope will only provide bug fixes for identified security vulnerabilities. New features (Cloud Firewall and Self Protection) will only be available on Windows 10 and later.

  • CASB/SWG is supported on Windows 11 with Snapdragon chipset. 

End of Support

Netskope announces end of support for Windows 7 from December, 2022.

Apple macOS / iOS

macOS

  • 10.12 (Sierra), 10.13 (High Sierra), 10.14 (Mojave) , 10.15 (Catalina), 11 (Big Sur), 12 (Monterey)

iOS

  • 12, 13, 14, 15.1

  • Big Sur - Starting with macOS 11, Apple has stopped the support of kernel extension (KEXT) in lieu of Network extensions. See JAMF for more information.

  • See this support article for known issues with iOS 15.

  • Support for non-standard web ports are added to Mac OS 11.x and 12.x (Big Sur and Monterey)

End of Support

Netskope announces end of support for the following macOS and iOS versions from December, 2022:

macOS

  • 10.12 (Sierra)

  • 10.13 (High Sierra)

  • 10.14 (Mojave)

  • 10.15 (Catalina)

iOS

  • v12

  • v13

Linux

Ubuntu 18.04 LTS desktop version and 20.04 LTS desktop version

Netskope Cloud Firewall (CFW) and Netskope Private Access (NPA) is not supported on the Linux Client.

Google

Android

  • 9 (Pie), 10 (Quince Tart), 11 (Red Velvet Cake), 12 (Snow Cone)

ChromeOS

  • ChromeOS with Chrome Browser 84

End of Support

Netskope announces end of support for the following versions of Android from December, 2022:

  • 9 (Pie)

  • 10 (Quince Tart)

Multi-user Platforms

Windows Terminal Server

  • 2012 R2, 2016, 2019

VDI

  • Citrix Xen Desktop, XenApp 7.13

  • Azure Virtual Desktop

Web Browsers

Windows

  • Chrome

  • IE 9+

  • MS Edge

  • Firefox

macOS

  • Safari

  • Chrome

  • Firefox

iOS

  • Safari

  • Chrome

Android

  • Chrome

Note

See the Netskope Client Interoperability topic to learn more about Netskope Client compatibility with third-party apps.