Netskope Help

Requirements

Upgrading to version 77.5

To move to version 77.5 you must be running a minimum version 66 since Netskope supports upgrades up to two versions ahead of the current version.

If you are running appliance versions older than 66 or if the root (/) partition is less than 64 GB, you must deploy a new virtual appliance and import configurations from the old appliance.

For more information on migration, refer to the Configuring the On-Premises Log Parser on the Virtual Appliance documentation.

Note

  • If your VA uses a 64 GB root (/) partition, then you must ensure that at least 8 GB of free space is available before upgrading.

  • You must not upgrade your VA to version 77.5.0 if you are running the appliance in DPoP mode. Instead, deploy a new VA for this version. For information, see the Install a Virtual Appliance documentation on the Knowledge Portal.

Caution

Before you upgrade your virtual appliance, ensure that all the dhcp interfaces on the appliance are configured with a static IP, netmask and gateway.

The following are the minimum hardware requirements to install and run the virtual appliance.

Component

Requirements

Physical RAM

32 GB

Processor

8-Core

Hard disk space

304 GB is the total disk space required across all partitions. This includes 96 GB for storing and processing logs and 208 GB for the root partitions which store the Netskope software, configuration files, data files.

You must increase the disk capacity depending on the size of the logs that are processed daily.

For information on increasing the partition size, see "Increase the Size of the Partition" under Optional Configurations topic on the Knowledge Portal.

Note

Netskope recommends that you increase the disk capacity by 5 times the expected daily log collection size.