Netskope Help

Silver Peak EdgeConnect Use Cases

Silver Peak supports two ways to configure and deploy an EdgeConnect appliance with Netskope.

Use Silver Peak Unity ECOS™ (ECOS) version 8.1.9.x or later and Silver Peak Unity Orchestrator version 8.8.5 or later.

Netskope Security Cloud accepts HTTP and HTTPS traffic on standard (80 and 443) or custom ports.