Netskope Help

Upgrading VA 42.14.0 to 46.x and later is not supported

You cannot upgrade VA 42.14.0 to 46.x and later. Instead, deploy a new virtual appliance and import configurations from the old appliance.

Follow the instructions to Install a Virtual Appliance and then use the config-transporter script to export configurations from VA 42.14.0 and scp import to 46.x or a later version. For more information, refer to Export or import configurations.